FacadeApp

Facade Laravel
Версия 1.0.0-beta
Дата выпуска 08.05.2024
Загрузки 0
Просмотры 228
Внимание, этот компонент требует версию PHP 7.4 или выше! Если ваш сайт использует PHP ниже требуемого, установка этого дополнения может его сломать.
После установки дополнения, класс с `\FacadeApp\Facades\ModX` сразу будет доступен
Можно вызывать modx в любом месте с помощью кода:
$site_name = \FacadeApp\Facades\ModX::getOption('site_name');


Для разработчиков


Подключение собственных Facade
Инструкция для добавления в свой пакет Facade
https://github.com/webnitros/facade-app/blob/master/FACADE.md

Последние обсуждения в сообществе MODX.pro