switchUser

Быстрая авторизация от имени любого пользователя
Версия 1.3.3-beta
Дата выпуска 28.03.2016
Загрузки 23
Просмотры 132
Внимание, этот компонент требует версию PHP 5.3 или выше! Если ваш сайт использует PHP ниже требуемого, установка этого дополнения может его сломать.
Внимание, этот компонент требует версию MODX не ниже 2.3 !
Компонент реализует функционал «просмотра сайта глазами авторизованного пользователя» для администратора. Работает и с фронтенда и из админки.







Обсуждение компонента в сообществе MODX.PRO.

Поправлен баг с проверкой прав. Добавлена системная настройка для отображения панели.

Последние обсуждения в сообществе MODX.pro