VerifyLogin

Фиксирует и уведомляет об авторизации с незнакомого IP.
Версия 1.0.0-pl
Дата выпуска 29.08.2017
Загрузки 19
Просмотры 3 284
Внимание, этот компонент требует версию PHP 5.4 или выше! Если ваш сайт использует PHP ниже требуемого, установка этого дополнения может его сломать.
Внимание, этот компонент требует версию MODX не ниже 2.5 !
Небольшое дополнение, которое фиксирует каждую попытку входа в аккаунт с определением IP-адреса. Если c IP ранее не производилась авторизация, юзер получает уведомление на почту о попытке входа в аккаунт с указанием юзернейма, IP-адреса и User Agent'а.

Default warning email


Changeable by using a chunk


Various SystemSettings to change default behaviour