Stripe

Платежная система Stripe для miniShop2
Версия 1.0.0-pl
Дата выпуска 03.02.2021
Загрузки 21
Просмотры 442
Внимание, этот компонент требует версию PHP 5.6 или выше! Если ваш сайт использует PHP ниже требуемого, установка этого дополнения может его сломать.
Внимание, этот компонент требует версию MODX не ниже 2.5 !
Регистрируемся на stripe.com и получаем ключи dashboard.stripe.com/test/apikeys

Прописываем в настройках stripe_publishable_key и stripe_secret_key
Так же в настройках указываем настройку stripe_confirm_page (id страницы, она создается автоматом при установке пакета)

В настройке stripe_thanks_page указываем id страницы успешного заказа

Последние обсуждения в сообществе MODX.pro