Автор дополнения
Павел
Пакетов
25
Закачек
11 911
Обычно отвечает в течение суток
Автор дополнения
Пакетов
25
Закачек
11 911
Обычно отвечает в течение суток
Версия 1.2.0-beta
Дата выпуска 29.11.2018
Загрузки 3
Просмотры 432
Внимание, этот компонент требует версию PHP 5.4 или выше! Если ваш сайт использует PHP ниже требуемого, установка этого дополнения может его сломать.
Внимание, этот компонент требует версию MODX не ниже 2.3 !
Компонент для встраивания блоков рекламы в [[*content]] ресурса при отображении страницы пользователю.



Умеет:
* Размещаться до/после определённого по счёту тега
* Работать только на определённом шаблоне
* Отображать блоки объявлений один за другим (по мере обновления страницы)
* Подтягивать кастомные теги

Последние обсуждения в сообществе MODX.pro